[Polo21] Safrane 3.0i Biturbo Baccara

Présentation des membres du forum et de leur SAFRANE

Modérateur : Equipe Modérateurs

Règles du forum
ATTENTION

> Le titre de votre présentation doit être de la forme suivante :

[Pseudo du membre] + modèle de votre safrane. --> Exemple : [CIBERICK] Safrane 2.1dT RT AM1995
(ce sont des crochets [ ] pas des parentheses ! (altGR + 5 et altgr ° ))

>Il vous est demander de vous présenter correctement et avec interet vous et votre safrane :.

Exemple : Bonjour, je m'appel ciberick (eric) je roule en safrane 2.1dT RT de 1995, elle est grise métalisé et j en suis tres content de ce model, j ai rajouter un interieur cuir a la place du tissus etc ....

Cette petite règle est utile afin d'avoir des présentations interessantes et uniformes.

Dans une présentation, on ne poste pas ses problèmes, il y a des rubriques pour cela ;)

si vous n'avez pas respecté les regles, un moderateur vous remettra a l'ordre ! vous pouvez corriger votre message en appuyant sur le bouton editer
Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 15 janv. 2022, 08:01

Ok, je pensais trouver un bout de vis, mais c’est vrai que c’est con, comme raisonnement :D

J’ai déjà reçu ma cale de gache de capot, montage demain, avec le masque brisé en deux.

J’ai appelé une boîte qui fait du marquage publicitaire pour me refaire les montants de portes. Aucun soucis pour faire les deux avants, mais pour faire celui à l’arrière avec sa forme particulière, je laisse faire les pros, pour avoir un truc durable !

Avatar de l’utilisateur
FANFAN 21
INITIALE
Messages : 4752
Inscription : 21 nov. 2015, 18:22
Ma SAFRANE : Safrane Phase-2 : V6i 24S INITIALE
Localisation : Alsace

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par FANFAN 21 » 15 janv. 2022, 09:23

Attention le grain du vinyle est pas courant !
"Si le plan ne fonctionne pas , change de plan , mais jamais de but"

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 15 janv. 2022, 22:56

Je sais bien, surtout les arrières de la porte arrière, avec deux grains sur le même morceau

Compliqué de trouver les 6 en neuf.
J’en ai trouvé un en Allemagne, il en reste 5 à trouver.

Du coup, par harmonie et facilité, je fais poser du noir grainé, en mat voire légèrement satiné

Ils voulaient m’offrir les morceaux, comme je les fais travailler pour le boulot, mais c’est surtout la pose qui m’importe. J’ai déjà fait des montants de portes, ça se fait très bien, mais la forme de ce Sticker ne me donne pas envie de le faire moi-même :non:

jp57240
RN
Messages : 10
Inscription : 17 déc. 2021, 20:59
Ma SAFRANE : Safrane Phase-2 : 2.2dT RTE

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jp57240 » 16 janv. 2022, 12:05

beau boulot bravo

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 18 janv. 2022, 23:19

Salut à tous

Une bonne journée sur la voiture, ce qui m’a permis d’avancer sur les détails

On commence par continuer ce que j’ai commencé hier: pose des pare-boues et jantes arrières.
J’ai découpé un vis qui m’emmerdait, sur l’embout de pot, et empêchait son bon positionnement.


Ce fut le tour de l’habillage de la trappe à carburant. J’avais commandé les rivets chez Renault avec la ref donnée par Dialo: ils sont trop courts pour attraper la tôle. J’en ai trouvé chez Restagraf, ils sont parfaits !

Image





J’ai retrouvé la tôle pare-chaleur qui va entre le silencieux et le réservoir, dans mon lot de pièces. J’suis vraiment content, parce que ce n’est pas facile à trouver. J’ai viré la rouille de surface à la brosse sur perceuse, mais je profiterai que la voiture soit immobilisée quand je lui referai les trains roulants pour la faire sabler et galvaniser.

Image






Puis installation de la cale de gâche de capot, trouvée sur ebay pour moins de 10balles ! Dorénavant, le capot ferme et s’ouvre parfaitement

Image






J’en ai profité pour graisser la tringle, graisse cuivrée, c’est pas nécessairement utile, mais qui peut le plus peut le moins

Image





J’ai remplacé la tuyauterie pour les lave-phares, puisque celle d’origine était hs

Image

Image






Et installation des optiques de phares et clignotants, le tout en neuf

Image

Image


Image

Image


Image






jp57240 a écrit :
16 janv. 2022, 12:05
beau boulot bravo
Merci ;)
Dernière modification par Polo21 le 20 janv. 2022, 13:44, modifié 3 fois.

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 18 janv. 2022, 23:28

Les optiques neuves, c'est vraiment beau. :vouiii:

Bravo le réglage des fixation de ton capot. :ctop:

Vérifies si ton tuyau de laves-phare ne gonfle pas trop lors de la mise en pression, ce qui obligerait à faire 2 ou 3 appels de jets de laves-glace/phare pour avoir la sortie des pistons laves-phare.

Les blocs clignotants, je préfère les installer après la calandre. Tu as peut-être fait ainsi pour les photos.
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 18 janv. 2022, 23:53

Merci ;)

Tu soulèves là deux problèmes :gaulois:

Le premier est mon inexpérience Safranesque, ça ira mieux avec le temps. J’avoue ne pas avoir trop réfléchi. Ça rend bien pour la photo :D et ça s’enlève en un rien de temps, pour bien clipser l’extrémité du pare-chocs

Le second, c’est la pompe lave-phares. Je n’entends pas les pompes se lancer, que ce soit lave-glace ou lave-phares. Idem pour le klaxon. J’ai pourtant remplacé celui qui était sur la voiture, un simple bidule de clio, par une klaxon d’origine, (compresseur+trompe), en l’ayant testé auparavant !

Bref, j’ai un peu de travail de ce côté-là !

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 19 janv. 2022, 00:46

La pompe pour les laves glace n'a besoin que du contact.

La pompe pour les laves phare à besoin d'avoir en plus les feux de croisement d'allumé.
Et il y a une temporisation très courte faite par le relais vert situé dans la boîte à gros fusible au dessus de la roue AVG.
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 19 janv. 2022, 00:48

Ah oui quel con, je n’ai pas pensé à mettre les phares
Mais ça n’explique pas pourquoi celle du lave-glace ne fonctionne pas

Je vais sortir le multimètre demain 😅

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 19 janv. 2022, 00:49

Mon Tuto laves phare (et post suivants) :
https://forum.renault-safrane.com/forum ... es#p451211
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 19 janv. 2022, 00:50

Polo21 a écrit :
19 janv. 2022, 00:48
Ah oui quel con, je n’ai pas pensé à mettre les phares
Mais ça n’explique pas pourquoi celle du lave-glace ne fonctionne pas

Je vais sortir le multimètre demain 😅
As tu touché au comodo ?
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
FANFAN 21
INITIALE
Messages : 4752
Inscription : 21 nov. 2015, 18:22
Ma SAFRANE : Safrane Phase-2 : V6i 24S INITIALE
Localisation : Alsace

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par FANFAN 21 » 19 janv. 2022, 12:44

Tu ne peux pas mettre la calandre après sur une biturbo jp ,la calandre est moulée au pare choc.
"Si le plan ne fonctionne pas , change de plan , mais jamais de but"

noob41
PALME D'OR
Messages : 6635
Inscription : 15 mai 2016, 17:20
Ma SAFRANE : Safrane Phase-2 : 2.2dT PACK

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par noob41 » 19 janv. 2022, 14:24

vérifie aussi que le relais vert dans la boite a fusibles moteur est ok c'est la deuxième cause de panne après la pompe elle même.

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 19 janv. 2022, 14:25

FANFAN 21 a écrit :
19 janv. 2022, 12:44
Tu ne peux pas mettre la calandre après sur une biturbo jp ,la calandre est moulée au pare choc.
Oups, encore un des millions de trucs que je ne savais pas. :(
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 19 janv. 2022, 14:27

noob41 a écrit :
19 janv. 2022, 14:24
vérifie aussi que le relais vert dans la boite a fusibles moteur est ok c'est la deuxième cause de panne après la pompe elle même.
Vue du relais temporisateur de couleur verte (4ième photo) :
https://forum.renault-safrane.com/forum ... rt#p472320
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 20 janv. 2022, 13:42

Alors, problème solutionné: en allumant les phares: ça fonctionne bien mieux :gaulois: :mrgreen:
La pompe tourne une seconde ou deux puis s'arrête, et rebelote si l'on actionne de nouveau le comodo
Mais la pompe lave-glace ne fonctionnait toujours pas: essai avec un autre pompe: tout est OK, c'était bien la pompe qui était HS :51:

Image

[Youtube]https://www.youtube.com/watch?v=h0tbcUsEL2E[/Youtube]







Avant le remontage, j'ai voulu installer un capteur de niveau, mais la prise n'est pas la bonne. Je ne sais pas si je l'installe (en modifiant la prise, donc), ou si je laisse tomber..

Image

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 20 janv. 2022, 14:12

C'est ouvert : profites pour finaliser le truc.

Le seul inconvénient est le fait d'être averti quand le niveau du bocal arrière est sous ce capteur : ce qui est bien son rôle. ;)

Cela m'a fait deux fois le coup suite à un freinage bien appuyé.
Quasi tout le bocal arrière a été transféré dans celui de devant = bingo : allumage du voyant, dont un intempestif le temps que les niveaux de liquide se rééquilibrent !
Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 20 janv. 2022, 14:22

Tu as raison, autant en profiter

Je ne suis pas sûr d’avoir ce type de prise à dispo, je me souviens avoir déjà vu ça, mais je ne sais plus où .
J’ai un faisceau complet de Twingo, je vais regarder ça

Image

Image

Avatar de l’utilisateur
jpdubuc
Administrateur
Messages : 24354
Inscription : 02 janv. 2013, 00:37
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V INITIALE
Localisation : Au sud de : Versailles Grand Parc
Contact :

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jpdubuc » 20 janv. 2022, 16:35

Bourvil : "Ah bah maintenant, elle va marcher beaucoup moins bien forcément !"

Corsa A CGC : 33 ans
Mes tutos
2L 8V RT ODB Clim - AM1993 02-12-92 - BVM longue - Gris 608 : 17 ans - Baccara
2,5L 20V Business TOE - AM2000 15-09-99 - BVM - Gris 603 : 4 ans - Baccara Initiale

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 20 janv. 2022, 19:19

Bah, il y a le Logo Renault, mais aussi Citroen et Peugeot.
Donc il se peut que ce soit un connecteur PSA. En revanche, sur mon faisceau d'aile, j'ai bien le même connecteur que toi ^^

Avatar de l’utilisateur
jerome 166
RXE
Messages : 335
Inscription : 23 oct. 2020, 11:10
Ma SAFRANE : Safrane Phase-2 : V6i 24S PACK CUIR
Localisation : Calvados

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par jerome 166 » 20 janv. 2022, 19:27

Est-ce que ceux qui ont écrit un message dans ton post pourront faire un tour en Biturbo ? :llooll:

flecky
BITURBO
Messages : 1237
Inscription : 28 août 2013, 18:54
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V RXT
Localisation : Champigny sur Marne (94500)

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par flecky » 20 janv. 2022, 19:28

Cette prise est surement la prise des dernières safranes, surement a partir de 99/00, une prise jaune et noire.

GeneralChef
RXT
Messages : 453
Inscription : 07 oct. 2015, 15:32
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V RXT

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par GeneralChef » 20 janv. 2022, 22:43

c'est dommage que la biturbo n'est pas eu droit aux Xenons (et non pas Zénon comme on peut le lire sur certaines annonces) ça aurait eu vraiment de la gueule

Avatar de l’utilisateur
Polo21
RN
Messages : 40
Inscription : 09 déc. 2021, 01:07
Ma SAFRANE : Safrane Phase-1 : V6i Biturbo BACCARA

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par Polo21 » 20 janv. 2022, 22:50

jerome 166 a écrit :
20 janv. 2022, 19:27
Est-ce que ceux qui ont écrit un message dans ton post pourront faire un tour en Biturbo ? :llooll:
Attends, parce que là elle devient belle, mais elle a toujours de dessous de mamie !
Va falloir patienter, mais avec plaisir.
Autant je ne roule pas des masses avec la BM, autant celle-ci, j’ai envie de tailler la (auto)route :sunn:


flecky a écrit :
20 janv. 2022, 19:28
Cette prise est surement la prise des dernières safranes, surement a partir de 99/00, une prise jaune et noire.
ok, je note
C’est vrai qu’il m’a été vendu comme une pièce de Safrane, donc
Ça expliquerait pourquoi la prise est différente



GeneralChef a écrit :
20 janv. 2022, 22:43
c'est dommage que la biturbo n'est pas eu droit aux Xenons (et non pas Zénon comme on peut le lire sur certaines annonces) ça aurait eu vraiment de la gueule
Ouaip, c’est sur



Bon sinon, j’ai avancé en remettant les pare-boues avant, enfin presque :?

Côté conducteur, je ne retrouve pas la joue latérale, j’ai du la laisser à la cave. Or le garage est à 3km de la maison. Quand j’y suis, j’y bosse !

Côté passager, j’attendais de régler les petits soucis avant de tout remonter.

Donc les pompes LG/LP, c’est tout bon

Le klaxon ne fonctionnait pas. D’origine, enfin, à l’achat de la voiture, il y avait un klaxon de twingo raccordé avec du câble électrique domestique 1.5mm2 :roll: …. Mais ça ne fonctionnait pas .
J’avais déniché un klaxon-trompe, qui fonctionne en direct, mais plus une fois en place ! Je n’avais pas plus poussé les tests avant ce matin. Je ne retrouve plus mon multimètre, donc à l’ancienne: j’ai branché une ampoule de phare sur l’alim du klaxon …. Là, le relai claque et ça s’allume quand j’appuie sur le Comodo. Je rebranche le klaxon: ça fonctionne :? bon, ok. Mais en fin de journée, il ne fonctionnait plus :shock: je vais contrôler ça, resserrer les cosses, nettoyant contact et gaine thermo par dessus


La joue passager est un petit peu abîmée sur un point d’accroche, à l’avant. Bon, ça tient, mais ça mériterait une petite réparation ultérieure. Il me manque des vis-sapin, aussi

Image





Avant de remettre les jantes avant, on sort les écrous neufs, on remet les caches centraux , un coup de brosse métallique sur les portées de disques, puis un petit coup de graisse cuivrée. Pas pensé à faire de photos…

Image




Ensuit , à défaut d’avoir une solution pérenne pour la fixation de l’échangeur, j’ai bricolé un truc à base du tuyau que j’ai acheté pour les lave-phares (d10/D16), entouré de scotch orange pour combler le vide jusqu’au 23mm des trous de dix’ de l’échangeur

J’ai pris les mesures, je vais voir pour trouver une solution propre.

Image






Et une fois en place

Image

Image







J’ai ensuite équipé le pare-chocs avant avec ses antibrouillards neufs ainsi que les petites grilles de calandre neuves

Image

Image

Image






Tout ça pour mettre en place, enfin, le pare-chocs avant en place. J’ai failli tout bousiller en claquant le capot. Et là, j’me suis dit qu’il valait peut être mieux s’assurer que tout passait ou il faut… et bah j’ai bien fait, la poignée de capot était complètement tordue et allait taper contre la calandre, ce qui l’aurait explosée. J’aurais été bien pour deg :o

Image




J’avais acheté ce capot en casse, puisque le mien avait l’une des deux vis de compas cassée à ras. Et je l’ai mis en place alors que le pare-chocs était déjà démonté

Bref, plus de peur que de mal

Et surtout, un beau résultat :haaaaa: :gene:

Image

Image
Dernière modification par Polo21 le 20 janv. 2022, 23:01, modifié 1 fois.

flecky
BITURBO
Messages : 1237
Inscription : 28 août 2013, 18:54
Ma SAFRANE : Safrane Phase-2 : 2.5i 20V RXT
Localisation : Champigny sur Marne (94500)

Re: [Polo21] Safrane 3.0i Biturbo Baccara

Message par flecky » 20 janv. 2022, 22:56

T'as la reference du capteur?

Répondre